0
$\begingroup$

I am making a sword in stone thing and when I got to the grass, everything looked fine. However, when I clicked render, only some of the grass would show up

Object ViewRendered View

Settings

Any help would be appreciated

$\endgroup$
  • $\begingroup$ Can you provide a file with this particle system? You can use this service blend-exchange.giantcowfilms.com $\endgroup$ – Crantisz Sep 12 '18 at 21:25
  • $\begingroup$ @Crantisz The file is too large apparently $\endgroup$ – Bug Sep 12 '18 at 21:44
  • $\begingroup$ Remove all data except ground plane $\endgroup$ – Crantisz Sep 12 '18 at 21:50
  • 1
    $\begingroup$ @Crantisz It is done. I has to lower the particle count. It should be 100000 $\endgroup$ – Bug Sep 12 '18 at 23:01
0
$\begingroup$

You have child simplification, turn it off.

enter image description here

$\endgroup$
  • $\begingroup$ Thanks for this, why is this option on by default? $\endgroup$ – Bug Sep 13 '18 at 16:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.