1
$\begingroup$

I have some experience with 3DS Max, and am switching to Blender. I am a retired Software Developer, so this is solely for self-education and mental exercise. I have an object I originally created in 3DS Max which I have imported into Blender as a .obj file.

I have done some experimentation in Blender with this model in both object and edit modes, and I seem to be making progress, but I notice that when I use the Numpad 7, 1, and 3 keys with this object, the Grid is not aligned, it appears sloped in all three views. By contrast, when I do a File->New and load the default cube, the 7, 1, and 3 keys all show the grid as exactly aligned to each axis.

I assume I have caused this myself, but I'd like to know how to correct it.

$\endgroup$
3
  • 1
    $\begingroup$ It sounds as if you entered Perspective mode in the file with your imported object. Try to press Numpad 5 to enter Orthographic mode for those preset views. Other than that include some screenshots of what is wrong from the project mentioned and what is expected from standard configuration $\endgroup$
    – Mr Zak
    Sep 12, 2018 at 15:48
  • $\begingroup$ Aha! That's it. I need to get used to the difference between Orthographic and Perspective mode. I did not encounter this in my experience with the 3DS Max Top, Left, Right views. I think they are always orthographic (?). Does 3DS Max have a 3D orthographic view? $\endgroup$
    – casgage
    Sep 12, 2018 at 16:11
  • 1
    $\begingroup$ See docs.blender.org/manual/en/dev/editors/3dview/navigate/… for difference. Regarding 3D Max I think it has both projections, see docs.autodesk.com/3DSMAX/15/ENU/3ds-Max-Help/…. Though I haven't used it so don't have good information on that and this site isn't fitting for those questions. As to your answer it would be great if you edit it with more information about how you solved your problem (shortcuts, screenshots etc) $\endgroup$
    – Mr Zak
    Sep 12, 2018 at 18:58

2 Answers 2

2
$\begingroup$

As Mr Zak says in his comment:

Try to press Numpad 5 to enter Orthographic mode for those preset views.

$\endgroup$
2
  • 1
    $\begingroup$ Hi. Generally (though I'm sure MrZak doesn't mind) if someone has suggested something in the comments which turns out to be the solution, it is a courtesy to notify them and then give them an opportunity to write up their own, full answer and get any reputation points associated with up-votes/acceptance of the answer. You're of course a new user and not expected to know that - just something to keep in mind for next time. $\endgroup$ Sep 12, 2018 at 16:34
  • $\begingroup$ Can you flesh out the answer as suggested here $\endgroup$
    – batFINGER
    Sep 13, 2018 at 10:25
2
$\begingroup$

In addition to pressing Numpad 5 to toggle orthographic projection, you can enable Auto Perspective in User preferences > Input > View manipulation to automatically switch to orthographic view when switching to an align view with Numpad 7 Numpad 5 Numpad 3 etc.

You can also toggle Quad View with CtrlAltQ to get three orthographic views and a perspective view all at once.

$\endgroup$
1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .