0
$\begingroup$

I'm unwrapping a model, and a single vertex on the model is being represented as three (two joining onto one, are you can see in the screenshot) in the unwrapped view.

This is just one of four identical sections, and this is the only one that this happens to. So what could possibly cause this?

enter image description here

$\endgroup$
4
  • $\begingroup$ I think because the seam is going through that vertex. So it should be like that (unless you put the seam somewhere else). $\endgroup$ – Coffeehouse Sep 12 '18 at 11:58
  • $\begingroup$ Did you try removing doubles? There could be multiple vertices at the same position. $\endgroup$ – Blender Dadaist Sep 12 '18 at 12:53
  • $\begingroup$ Is Keep UV and Edit mode selection in sync mode enabled in UV editor? $\endgroup$ – Mr Zak Sep 12 '18 at 13:31
  • $\begingroup$ @BlenderDadaist I did, it helped with some other issues I was having, but not this one :) $\endgroup$ – Nippysaurus Sep 13 '18 at 9:38
1
$\begingroup$

It can be caused by a seam on the edge marked with green: enter image description here

You can mark and remove seams in edit mode by select edges and going to Mesh > Edges > Mark Seam or Clear Seam:

enter image description here

You can also call the functions from Edges menu - ctrl+e in the 3d viewport.

$\endgroup$
1
  • $\begingroup$ You nailed it, thank you :) It's so obvious now that you mention it too :D $\endgroup$ – Nippysaurus Sep 13 '18 at 8:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.