0
$\begingroup$

I downloaded Blender from the official website two days ago to make a VR project, and I saw someone on YouTube using Archimesh add-on to build a room and objects. I pressed ⎈ Ctrl⎇ AltU and tried to find Archimesh add-ton to activate it. But it's not there. I even tried to install it manually from GitHub, but still doesn't appear. Any suggestions?

$\endgroup$
  • $\begingroup$ From his repo: *** NOTICE *** Archimesh is now part of Blender official releases, so this Git repository is only for reference. If you want download last versions or report a bug, please uses Blender website. $\endgroup$ – WhatAMesh Sep 11 '18 at 13:23
  • $\begingroup$ @WhatAMesh he said he used an official website download... $\endgroup$ – m.ardito Sep 11 '18 at 14:25
  • $\begingroup$ I have this blender-2.79b-linux-glibc219-x86_64.tar.bz2 (md5sum 099555c6c8cb16bfcc0745dd303d692c) and "archimesh" is there: are you sure to have "community" addons setting enabled, just under the search box? $\endgroup$ – m.ardito Sep 11 '18 at 14:29
0
$\begingroup$

Archimesh in Blender Version2.79

Go to File > User Preferences menu. A new dialogue will appear showing User Preferences.

Click on Add-ons, in search and type Arch , below the search go to Supported Level and click Community.

Wooo, finally you will see Add Mesh: Archimesh on the right panel.

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.