3
$\begingroup$

I noticed smooth round surfaces get faceted when I apply normal/bump map onto them, without normal/bump they are smooth. Does any one have a solution for this besides increasing subdivision? 1. Smooth shading no normal/bump map 2. Flat shading 3. Smooth shading with normal/bump map with flat look 4. material setup

Smooth shading without normal/bump map Flat Shading Smooth shading with normal/bump map, looks like a mix of flat and smooth shading Material node

$\endgroup$

1 Answer 1

1
$\begingroup$

I had this exact problem in version 2.92.0 and was able to solve it by reducing the Strength parameter in the Bump node.

There are also answers in: Normal map causes flat shading

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .