4
$\begingroup$

enter image description here

Recently I downloaded blender 2.8 for the new real-time render engine, but then I found out that the shadow in the eevee is really unexpected. Just like shown above, the quality of the shadow is bad and the movement of the shadow is also strange when I move the object. The lamp is a sunlight, and the sphere and the plane are just preset meshes. Could you tell me what adjustment do I need to create a normal shadow?

$\endgroup$
  • 7
    $\begingroup$ I'm voting to close this question as off-topic because it is about unfinished experimental development software $\endgroup$ – Duarte Farrajota Ramos Sep 9 '18 at 10:49
  • $\begingroup$ is it from view port only or when you render also. if it's from viewport only, then you can't complain; A) it's still in alpha version B) we never had shadows on viewport shading, so give them time, or there's a setting some where, to increase the sampling or anti-aliasing of the shadows. $\endgroup$ – Reuben Tilahun Sep 9 '18 at 17:37
  • $\begingroup$ Read the excelent anwser to this post: How does evee work to understand the main differences. Other useful information here: Eevee and cycles render liighting differences $\endgroup$ – user1853 Mar 12 '19 at 18:09
3
$\begingroup$

Look at that ! i had the exact same issue, and i found you can play with the softness of your light here... enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ Thats what I was looking for! (I do wonder how much it taxes performance though, but obviously thats impossible to avoid). $\endgroup$ – Lichtbringer Jan 14 '19 at 20:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.