0
$\begingroup$

I'm a newbie to Blender, so sorry in advance if my question sounds stupid -and I'm sure it is-.

I'm working on a tutorial where I have to create one cube beside the default one. and then I have to manipulate them in the front view.

the problem is, after creating the new cube, and switching back to front view I see the cubes in 3D dimensions, not 2.

This is what I get

while in the tutorial this is what I should expect:

enter image description here

could you please assist me what's wrong?

$\endgroup$
  • 2
    $\begingroup$ Just press 5 on numpad $\endgroup$ – WhatAMesh Sep 8 '18 at 19:34
  • $\begingroup$ Note that by default when hitting Numpad 1 to enter Front view orthographic mode is enabled and used automatically, but this can be turned off in the User prefs > Interface > Auto Perspective; if it's unchecked, there won't be orthographic mode used when entering Front View so maybe that's the case in your question. $\endgroup$ – Mr Zak Sep 8 '18 at 19:52
1
$\begingroup$

You must have been in the front perspective mode instead of front orthographic mode. You just have to press numpad '5' key to get to orthographic mode.

Front perspective looks like this and you can see that on the top left of the screen. enter image description here

Front ortho looks like this. Again, its mentioned in the top left of the screen. enter image description here

If you don't have a numpad in your keyboard.Press Ctrl+Alt+U for preferences and enable 'emulate numpad' in the 'Input' tab. And then, instead of numpad 5, you can just press the normal '5' to get to orthographic mode.

enter image description here

$\endgroup$
  • $\begingroup$ You can also find it in the view menu of the 3D viewport. $\endgroup$ – sambler Sep 10 '18 at 15:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.