0
$\begingroup$

So I have an MSI GeForce Gtx 1080Ti 11Gb and an Intel i7 7820X but when I open up a scene in blender and try to pan around in solid mode and when I try to preview the animation it only plays at 1 fps I am wondering what the "Mem:" stat is on the top of the interface because my computer should not be struggling to perform simple tasks, I have tried increasing my memory cache amount and that doesn't seem to help, I added a picture to show and I have tried reducing geometry and all that in the scene but when I try to bend my objects like they are supposed to instead of bending in a curve they bend as the two end points follow the path and it doesn't curve at all so reducing geometry isn't really an option, any help is appreciated. Thanks.

Edit: I checked my GPU and CPU usage and they sit at 5% and 10% respectively which confuses me because blender is so laggy even after a fresh install. enter image description here

$\endgroup$
  • $\begingroup$ Well, you have 2.5 million vertices, and blender viewport is currently known to poorly manage all that geometry. 2.8 will raise opengl release used, and this should improve much, hopefully. $\endgroup$ – m.ardito Sep 8 '18 at 12:57
-1
$\begingroup$

This is because your scene looks complex. It has 2.5 million vertices 2 million faces and 5 million tris. The blender viewport cannot maanage all that geometry all together . Maybe 2.8 is. Realeasing fixes to thus you can try that..

$\endgroup$
  • $\begingroup$ Incorrect. There is not enough information to dismiss this as Blender being not capable. 2.79 handles same amount of geometry with high resolution textures with only some lag on a machine with a lot lower specs - i7 6700, and GTX970. In edit mode it lags more if material shading is enabled or the mesh edited is very high resolution. The problem might be graphics drivers being not up to date. Obviously if a 4k monitor is connected it might influence performance. $\endgroup$ – Martynas Žiemys Sep 10 '18 at 10:07
  • $\begingroup$ Well I know that I have a lot of geometry but it is required for the animation as each piece is imported from SolidWorks and re-meshed so that they have the same quality, but if I don't re-mesh them they won't bend around a curve properly so I have to add lots of geometry, I guess what I was asking is if its a problem with blender or if there is something I can do to fix it because my computer is very capable of handling that and I was also asking what the "mem" stat is because if it is internal memory or ram my 11gb graphics card should be able to handle it as well as my 32 Gb of ram. $\endgroup$ – Riley Zilka Sep 11 '18 at 23:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.