0
$\begingroup$

I've created a head surface out of an MRI scan. Due to noises in the scan, some parts of the surface are noisy, mostly around the chin:

enter image description here

Any idea how I can fix that? I'm trying different smoothing modifiers, meanwhile without a success. Here is the result of Smooth Vertex with Smoothing factor of 1.0 and 30 repeats:

enter image description here

Thanks!

$\endgroup$
  • 1
    $\begingroup$ it looks like you can have good results if you select the parts then W > Smooth and put the Smooth factor at 1 on the bottom of the T panel, do it several times (or increase Repeat factor) $\endgroup$ – moonboots Sep 7 '18 at 19:34
  • $\begingroup$ Thanks @moonboots, it helped a little bit. I've added a screenshot of the results. $\endgroup$ – Noam Peled Sep 7 '18 at 19:48
  • 2
    $\begingroup$ You are probably better off smoothing it by hand using sculpt mode. Enable dynamic topology, use the snake hook brush if needed. $\endgroup$ – Omar Emara Sep 7 '18 at 20:16
  • 1
    $\begingroup$ Probably it would be more efficient to remove noise formed with unnecessary vertices from the point cloud prior to converting to mesh, however that is out of Blender scope. Given mesh above there are several ways to smooth it, dynamic topology might be indeed the best one $\endgroup$ – Mr Zak Sep 8 '18 at 0:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.