1
$\begingroup$

When I try to sculpt with dyntopo on a sword it creates really weird results while it works just fine on other meshes. Any idea what causes this?

spikes

$\endgroup$
  • $\begingroup$ Increase the detail size from 12 to 75 and change from relative detail to constant detail $\endgroup$ – atek Sep 7 '18 at 14:17
0
$\begingroup$

I made a quick test and it might be also that your object has other scale than 1,1,1.

The solution is to have your object selected and in the object mode press Ctrl+A and select Scale from the Apply menu.

Here I have more than 15 for the Z scale of a cube and the dyntopo sculpt result with the same settings as yours is quite stretched, like yours.

enter image description here

After applying the scale to 1,1,1, dyntopo behaves way nicer, again with the same dyntopo settings as yours:

enter image description here

$\endgroup$
  • 1
    $\begingroup$ Thanks you very much! This was the solution to my problem! $\endgroup$ – Hex Sep 7 '18 at 16:02
0
$\begingroup$

We might need more info here. If you are using a texture, make sure your brush size and dyntopo settings make that you create enough geometry in order to make the texture's details correctly.
Also, check the strength of the stroke, too much strength with a texture is rarely good.

Otherwise, that might be an issue from your original mesh's geometry.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.