1
$\begingroup$

I am attempting to create an image transition that appears like a "morphing" effect to use for an age progression video of my granddaughter. I found a video tutorial online that shows exactly what I am trying to do, however one aspect of his instruction does not work in my Blender (v.2.79). He is using v.2.77. He first imported the first image as plane (shadeless, in top perspective orthographic view). Then he added the second image in the same manner.
Next he sets the material transparency to check and Z-transparency. In the next step, he sets the alpha to 0.5 to make the top image partially transparent so that he can see what he is doing when using shape keys to transform the image. This is where I have the problem. The alpha transparency does not work on my images. I have tried png, tiff, and jpg images. I have also changed the plane shading from texture to GLSL and enabled X-ray but nothing has worked.

I did find a work around by adding mesh planes and then using the image as a material and texture but it takes a lot longer to get to the end result. Does anyone know why my images do not respond to the change in alpha setting?

enter image description here

The original instructions found here enter link description here says not to check the transparency on the object panel, however if I do, it still doesn't help'

How to Morph Images in Blender

$\endgroup$
2
$\begingroup$

1) make sure that you are in material viewport shading mode:

enter image description here

2) Maybe you create material with transparency drived by texture. So goto texture tab and make sure that Influence -> Alpha is turned Off.

enter image description here

$\endgroup$
  • $\begingroup$ Thank you for responding so quickly..I checked both of the settings you suggested but it did not solve the issue. I also installed the latest version (279b). Then I tried using the work around and it didn't work the way it is supposed to. Obviously I am doing something wrong but I don't know what. The gentleman who did the video tutorial tried to help as well but was unable to figure the answer. $\endgroup$ – Omagoodness Sep 6 '18 at 13:28
  • $\begingroup$ Post screenshots in question body. $\endgroup$ – Crantisz Sep 6 '18 at 13:30
  • $\begingroup$ Screen shots added to original question. When using the planes with image as texture, the transparency shows in the preview but not in the viewport. $\endgroup$ – Omagoodness Sep 6 '18 at 14:28
  • $\begingroup$ Hm, I changed recommendations $\endgroup$ – Crantisz Sep 6 '18 at 14:42
  • $\begingroup$ OMG! That's it! Thank you so much. How do I add to your reputation? $\endgroup$ – Omagoodness Sep 6 '18 at 15:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.