2
$\begingroup$

This question already has an answer here:

as the title says "Mesh mirror itself without a mirror modifier". I had a mirror modifier on but not anymore but the mesh keeps mirror itself and i don't know what is causing it, in my modifiers tab i only have and armature and subdivision modifier. Any idea what is causing it? I have applied the mirror but the problem is that any new change i make it mirror it

enter image description here

My english is not that good sorry

$\endgroup$

marked as duplicate by David Sep 18 '18 at 16:59

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ I don't have auto mirror and i tried older versions of my model that had the mirror on, i apply it and it keeps happening the same $\endgroup$ – Misha Lepes Sep 6 '18 at 16:51
  • $\begingroup$ I wouldn't care if it wasn't because i want to make some shape keys $\endgroup$ – Misha Lepes Sep 6 '18 at 16:54
  • $\begingroup$ A cache folder/file lurking somewhere perhaps? In the project folder or Blender's temporary folder? Usually named "Blender_Cache" or similar. Save & exit the project, delete any cache files/folders you can find, then reload. $\endgroup$ – Edgel3D Sep 7 '18 at 1:52
  • $\begingroup$ Duplicate of Why does mesh behave like mirrored in Edit mode without Mirror modifier? $\endgroup$ – David Sep 11 '18 at 22:44
7
+100
$\begingroup$

You may have enabled the "X mirror" option, which is an Edit mode option rather than a modifier. It's located in the tool shelf (T) of the viewport under the "Options" tab. The first one here:

enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.