I exported an .obj file from Alias, then import it to Blender. It was able to import, but all I see is broken surfaces/edges and lots of CVs/points.

I've also tried with .fbx format, the mesh will not be shown at all in Blender.

Anyone can help? Thanks.

enter image description here

  • 1
    $\begingroup$ Blender requires a specific fbx version on import. Which Alias version are you using, and which version of Blender? Did you tessellate the data in Alias before export? $\endgroup$
    – aliasguru
    Commented Sep 6, 2018 at 5:11
  • $\begingroup$ Blender version 2.79, Alias 2017, FBK 2016. I wasn't able to tessellate data during .obj export. $\endgroup$
    – June Wang
    Commented Sep 6, 2018 at 14:52

1 Answer 1


When transferring data from application A to application B, the challenge is that there is always two potential sources of the problem. In your case, I suspect it to be an incomplete Alias export. You've stated in the comments that you were not able to tessellate the data during .obj export. Just in case, you have been using settings similar to the ones in the screenshot below?

enter image description here

Note that Tessellate is checked (the tolerance depends on your model), and that the output units are set to Meters. Importing such a file to Blender 2.79b worked fine for me in a quick test.

If you still get a faulty export, it's worth converting the data yourself to Meshes before exporting. The NurbsToMesh tool from the Palette is your friend:

enter image description here

If you check use existing tessellation you don't need to enter values yourself. The existing viewport shading tessellation is used instead. Pick the resulting Meshes and export them to OBJ as proposed above.

The preferred way is to use the .fbx Interface, but there were API changes in Alias from 2017 to 2018, resulting in different options available. The screenshot here is from Alias 2018. Note the File Version setting, which is important for Blender to be able to read the .fbx:

enter image description here


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .