1
$\begingroup$

I'm having an overlap problem when emitting particles.

enter image description here

With this answer I tried the face and grid options in the particle settings.

enter image description here

Yet I get the same result. How can I have separate meshes or no overlapping of the meshes. Are there any other settings that would work?

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.