0
$\begingroup$

I'm trying to import a shape into Unreal Engine 4, but it's giving me a lot of problems after trying to build the lighting. I think it's because my UVs are jacked up and not proper.

Thing is in blender, I can't get my shape to properly unwrap.

enter image description here

https://imgur.com/gallery/IUalspO

The UV isn't appearing for both sides of the plane.

enter image description here

https://imgur.com/gallery/noWLulI

I'm wondering if that's one of the issues. Also, I don't seem to have any faces in my shape. I tried Ctrl+R, but no lines will appear for me to make. Also I've solidified the shape, so both front and back of the plane should be working.

Pretty lost. Any thoughts? (I'm very new to 3D modeling)

$\endgroup$
0
$\begingroup$

Be in Front Ortho (Press Numpad 5 and Numpad 1)

Go to Edit Mode

Extrude all the faces. Select the top and bottom faces

Press U -> select -> Project from view (Bounds)

enter image description here

Now jump to UV Editor and hope you get a good UV. enter image description here

$\endgroup$
  • $\begingroup$ Thank you very much for your input. This still only gives me one side of the shape in the UV editor though. I was thinking I should be having two sides represented in the UV editor, the front and the back. $\endgroup$ – Masteryogurt Sep 4 '18 at 17:20
  • $\begingroup$ You need some thickness to have both side image. Check the above answer edited $\endgroup$ – atek Sep 5 '18 at 3:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.