0
$\begingroup$

after highlighting my entire mesh, if i click any of the other options and not that one, nothing lights up as non-manifold, but as soon as I click "extend" as active, the entire mesh comes up as non-manifold.

$\endgroup$
0
$\begingroup$

Selecting Non-Manifold parts of your mesh, will select vertices or edges that are not part of a solid shape.

The extend option will add the chosen verts/edges to the current selection. As you have selected all before doing the search, this will just keep everything selected while turning it off will select only non-manifold edges, which could mean no selection.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.