0
$\begingroup$

Having a separate collision object works, but with fast movement I still get a lot penetration through the mesh.

Apparently it can be done better with a forcefield but I cannot get it to work like this https://www.youtube.com/watch?v=OeFZbp_UC0o

or this https://www.youtube.com/watch?v=ASFD9s0j6Ng

I have my emitter mesh with the hair particles and a second mesh that I set as force field with the same settings as in Video 1, but the force field has no effect on the dynamic hair. What am I missing? Maybe a setting in the particles system itself?

enter image description here

enter image description here

$\endgroup$
0
$\begingroup$

Well it does work afterall when I increase the strength to a much higher value like 500 or more.

As you can see I got another issue then though with the distance, which I will ask in a new post.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.