2
$\begingroup$

I have used a png image in a video and added a fade out in VSE using the Gamma Cross. I just have another audio layer in the video. See attached images. I am using Blender-Render engine.

Render Settings

Encoding Settings

I am attaching three images sequentially fading out. You will notice that towards the fade out end the image starts to pixelate. Why does that happen?

See image state while fading out:

Sate1

Sate2

Sate3

The image has been created in Gimp with following

Properties

Even on a 200% zoom it does not pixelate.

What should I be doing to avoid the same?

Blend File as requested:

I can seem to download the blend file. see screenshot

$\endgroup$
10
  • $\begingroup$ Could you possibly post the blend file? $\endgroup$
    – Ben
    Commented Sep 1, 2018 at 19:50
  • $\begingroup$ @Ben Sure. But don't know how I can upload a file. Do you mean like a Link? $\endgroup$
    – anand
    Commented Sep 3, 2018 at 4:30
  • $\begingroup$ blender.meta.stackexchange.com/questions/658/… $\endgroup$
    – Ben
    Commented Sep 3, 2018 at 18:16
  • $\begingroup$ @Ben apologies for the delay. Kindly find the blend file added to the post. Awaiting insights. Thanks $\endgroup$
    – anand
    Commented Sep 7, 2018 at 9:45
  • $\begingroup$ I hate to break it to you, but it doesn't seem like the link works. $\endgroup$
    – Ben
    Commented Sep 7, 2018 at 11:27

1 Answer 1

2
$\begingroup$

The "Lossless" setting is a variable bitrate value. When the image looses information during a fade to black the bit rate drops. Change the Output quality to "Constant Bitrate". Place a high value, that retains the quality that you want.

$\endgroup$
1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .