0
$\begingroup$

The problem

Whenever I import something, it doesn't show up. I have tried it with different objects but it still won't work.

As you can see in the picture, it looks like something is selected but you can't see it.

$\endgroup$
3
$\begingroup$

If your object has been imported without errors, you should be able to see it in the outliner:

enter image description here

If it's there, select it in the outliner (left click on its name).

You will be able to check its size in the "Number" panel at the right of the 3D viewport: if it's not showing, press N to open it. Look under "Transform">"Dimensions":

enter image description here

dimensions too small (smaller than 0.01) or too big (larger than 100) can be tricky to visualize. Scale your object up or down by using S and then moving the mouse until the dimensions are around 1.

enter image description here

You can also hit . to center your object into view.


If your object has dimensions of zero, there were probably some issues with the file format and/or the 3D information hasn't been imported properly. If that's the case, you should provide more information about the file format and the tools you are using to import it.

|improve this answer|||||
$\endgroup$
0
$\begingroup$

It might be scaled too big or too small to see (or the camera is clipping it). Play around by scaling it way up or way down and see if it shows up. Also - does the header of the 3D view show any amount of vertices? If no, you imported an empty object.

|improve this answer|||||
$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.