after the vertex fails to move and makes another.

please give me some tips on how to stop the vertex cloning from happening. this only happens around this one single ring or circle. everywhere else is normal.

  • 2
    $\begingroup$ It is most probably not cloning, but you might have two vertices in this location already. Try if remove doubles helps. That's in edit mode in the mesh menu under Vertices / Remove doubles. Select all, remove doubles ... $\endgroup$
    – Tiles
    Aug 29 '18 at 7:50
  • 2
    $\begingroup$ A very common cause of duplicated vertices in place is starting an extrusion, and then 'cancelling' it with a right-click. The right-click does not cancel the extrusion. It only cancels the transformation of the new elements, leaving them in place. If you need to walk back an extrusion, use Ctrl-Z. $\endgroup$ Aug 29 '18 at 10:16

An additional ring of vertices might have already been created by mistake while you were modelling .This usually happens if you had selected the ring of vertices and tried to extrude by pressing 'E' but didn't move those newly created vertices.If a vertex is placed at the same location as another, then they are called 'doubles', as in double vertices.

Inorder to remove them select all the vertices in edit mode, press space bar to get the search bar and type 'remove doubles'. Alternatively, you can press 'w' in edit mode and find the 'remove doubles' option.

enter image description here Once you click that, on the top menu bar, you will see info about the doubles that have been removed. enter image description here

  • 1
    $\begingroup$ after moving one of the vertices around seven times, it stopped "cloning" which it wasn't actually. removing doubles did the trick! thanks. $\endgroup$ Aug 29 '18 at 23:21
  • $\begingroup$ i'm new to blender (very new) and i have a habit of pressing E and then canceling with a right click. was that the problem? (did that make the doubles?) $\endgroup$ Aug 29 '18 at 23:22
  • 1
    $\begingroup$ Yes that will definitely make doubles. The moment 'E' is pressed new set of vertices are already created. Pressing right click or esc will only make the vertices drop at the same location. Need to use ctrl+z after that if we dont wan those new vertices $\endgroup$
    – Teja
    Aug 30 '18 at 14:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.