0
$\begingroup$

Title pretty much says it all. My hand bone is moving parts of the lower stomach area, and even though I try to subtract all of the weight paint in the area, that part still moves regardless. Any ideas?

$\endgroup$
1
  • $\begingroup$ select the wrong part, then, in Data > Vertex Groups, select the vertex group called by the name of the hand bone, and click on Remove button. If it doesn't work, please share your file: blend-exchange.giantcowfilms.com $\endgroup$
    – moonboots
    Aug 29 '18 at 7:56
0
$\begingroup$

Try it with auto-normalize disabled. But you have to be careful, as this could mess up your weights and you may need to normalize them again.

You can also try it with "Limit selection to visible" disabled. This could help if you have overlapping meshes.

$\endgroup$
1
  • $\begingroup$ Please use paragraphs in your posts, walls of text are very hard to read $\endgroup$ Aug 29 '18 at 10:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.