0
$\begingroup$

If you go to the Top Ortho View and try to roll it from there (Numpad 4 or 6) to reach 90 degrees, the grid sort of becomes no longer infinite.

$\endgroup$

1 Answer 1

1
$\begingroup$

I don't believe there's an option to do this specifically for orthographic mode, however if you go to the property panel (press N to make visible), under "display" you can set the number of lines to show on the grid. By setting it to its max value of 1024, this will achieve a similar effect to what you are looking for.enter image description here

$\endgroup$
1
  • $\begingroup$ Thanks for such a nice workaround. Interestingly, when I started rolling one of the side views by 90 degrees, the grid just disappeared. Maybe you can also suggest something for this issue? $\endgroup$
    – ilyak
    Aug 26, 2018 at 16:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .