0
$\begingroup$

So I get interested in sculpting lately and tried some of the tutorials for beginers on youtube. The thing is, in every tutorial I have seen, brushes are more smoother and more "plastic" than in my blender. Like on the screens below, when person in tutorial uses "F Clay Strips" brush, he get nice striped line, me instead, get a line of triangles and pixels without stripes at all. Same with "F Crease" brush, instead of nice concave line, I get a line of sharp polygons, which is really hard to work with it. I want the same visual effect, as in tutorials, but instead everything is just too sharp and too edgy, compared to the models from tutorial video. what can I do about it? Even If I use subdivison modifier it's still too sharp. And smooth shading option in dyntopo makes it too smooth instead... enter image description here enter image description here

Everything is edgy and sharp like razors.

$\endgroup$
4
$\begingroup$

Your main problem is that you don't have enough polys. The tutorial model has been subdivided much more than yours. They still have jaggies, but theirs are smaller.

You have couple of options, useful in different circumstances.

You need to start with a good base topology. It looks to me like you started from a UV sphere? You should definitely, at minimum, use a roundcube, as that will give you (1) only quads, and (2) no pinching at the poles. If you have time, start from a cube and just extrude and model until you have something that looks like a blocked out version of what you want.

enter image description here

Once you have a workable base, you could try:

Using Dyntopo

If necessary, subdivide the model by applying a subsurf modifier. You don't need to use smooth shading, in fact, I wouldn't recommend it. Flat shading lets you see the poly size better. You should set it to constant detail, find a size that's about double the resolution of your current mesh, (each quad becomes 8 triangles) and use Detail Flood Fill to triangulate the mesh at the right level. Then, sculpt as much as you can before repeating the process. Double the resolution, flood fill, and sculpt. repeat until it looks how you want it to. Eyes or hard surfaces should be kept separate.

enter image description here

Once you have finished, you may wish to Retopologize. Essentially, this involves carefully constructing a low(er) poly mesh over top of the sculpted one, and baking the normals from the HP mesh onto the LP one, giving better performance and cleaner deformations (e.g. facial animations.)

Using MultiResolution Modifier

My preferred approach is to use the MultiRes Modifier. Instead of changing the detail level on Dyntopo, you just click subdivide whenever you need more detail. This involves constructing a much less rough base mesh, with all of the important features blocked out already. This will take a while, as it's essentially just normal modeling until you get it to where you need it. Once the Mesh is complete, you go into sculpt mode, click the Subdivide button on the MultiRes Modifier, and start sculpting. Repeat until you have the level of detail you need. I like this approach because when you are finished, you do not necessarily need to retopologize. You may be able to simply use the lower res model, still stored by the MultiRes modifier, as your base. This also makes sculping multiple things in one scene easier, as those objects not being worked on will be set to the low Preview subsurf level.

In conclusion, use Dyntopo if you want a fast, easy sculpt for a static render. Use the MultiRes modifier if you want a clean, reusable model that supports animation.

$\endgroup$
  • $\begingroup$ @Stormy If my or moonboots' answer solved your problem, please mark that answer as the solution. Otherwise, please comment or edit your question to request more information. Thanks. $\endgroup$ – T. K. Aug 26 '18 at 20:12
  • $\begingroup$ Thanks for review of the basics. Most likely I did use UV sphere for this example (and tutorial starts with sphere too btw). I know about roundcube and thta's how I start normaly, also I'm aware I would have retopologize my model later on, since I want to use it in unity anyway.You didn't solve my question. $\endgroup$ – Stormy Aug 27 '18 at 6:37
  • $\begingroup$ @Stormy So you have tried removing your subsurf modifier and multiplying the Dyntopo resolution by 10? Based on your provided images it really seems obvious you just have the res set way too low. I can see the polys on your model, but not on the tutorial model. Clay Strips will give you the "Striped Line" effect you're after, but it needs some geometry to displace, and there just isn't enough detail on your mesh to do so. You can try changing the brush curve and strength to make the effects more pronounced, but it is still just displacing existing polys, of which you do not have enough. $\endgroup$ – T. K. Aug 27 '18 at 15:12
  • $\begingroup$ still kinda not happy about final result, but I marked your asnwer as the most helpful, since I lost hope for better answer. You said "I can see the polys on your model, but not on the tutorial model." and that's exacly the point. I know I will get stripes from brush, when I subdivde to some high values, or use multires. The thing is, even if I do so, it's still does look way diffrent from the one in the tutorial. It's much more "stiff", in the tutorial it's more soft and smooth. Dunno how to explain it better. Gaaah. $\endgroup$ – Stormy Aug 28 '18 at 18:10
  • $\begingroup$ I would try experimenting with the following: setting Dyntopo to subdivide (NOT subdivide-collapse), brush curves (Sharp falloff), brush strength (very weak), and checking the "Accumulate" box. Otherwise, you may just need practice. If you really think that there's a specific problem, then maybe add some more images to the question illustrating it in as controlled a set up as possible. $\endgroup$ – T. K. Aug 28 '18 at 18:32
1
$\begingroup$

Maybe increase the Subdivisions of your Subsurf modifier (at least 2), and press on the Smooth button of the 3D View Tools panel (enabled with T) > Edit > Shading

$\endgroup$
  • $\begingroup$ I already done that. I was raising subdivisions up to 7, still same issues. As for Shading, it's the same as smooth shading option in dyntopo menu, makes everything too smooth, almost blur, still no stripes from "F Clay Strips" brush. Besides, you can see on the screens above, there isn't any smooth shading active, and subdivision was quite low, still on the left model from tutorial is more smooth than model on the right (mine).In every video I check it's looks the same, only on my blender it's look diffrent, so I figures something not right with configuration of my blender or my PC. $\endgroup$ – Stormy Aug 25 '18 at 14:07
  • $\begingroup$ maybe share your file: blend-exchange.giantcowfilms.com $\endgroup$ – moonboots Aug 25 '18 at 14:34
  • $\begingroup$ ok it looks like T. K. has answered $\endgroup$ – moonboots Aug 25 '18 at 14:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.