0
$\begingroup$

I reacently got a new computer and got blender on it, i was trying to make an animation, and when i tryed to put the sound in, it didn't work. the video didn't work at all, unless i was rendering it in AVI, so i used the ffmpeg video thing, and set the audio codec to mp3, and the normal codec to png. but when i rendered it and tryed to play the video, it had no sound. im shure the sound was on, and my speakers where on. i don't know what's wrong, im using linux mint. does anyone know why this woun't work? any help is appreciated.

$\endgroup$
3
  • $\begingroup$ nevermind, i needed to install codec things. new question: how do i delete a question? $\endgroup$
    – TaFroggo
    Commented Aug 24, 2018 at 20:09
  • $\begingroup$ what did you have to install? I had problem as well with render and sound, so please tell how you fixed your problem $\endgroup$
    – moonboots
    Commented Aug 24, 2018 at 20:31
  • $\begingroup$ I don't know, i can't remember, I think I juest renderd it, and when i clicked on the file, it told me to install somthing, so i did, and it worked. $\endgroup$
    – TaFroggo
    Commented Oct 13, 2018 at 18:20

1 Answer 1

0
$\begingroup$

The solution comes from Richard Antalik, at developer.blender.org

Enable Sequencer in Output Properties > Post Processing panel.

In Blender 3.0 the Output Properties (tab) is where you define the size of your output, where to output your file to, encoding for video and audio, etc. You will also find in the same tab the Post Processing panel with compositing and sequencer check boxes. Put a check on the Sequencer.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .