0
$\begingroup$

I cannot seem to render the world background even though I have set the transparency and the alpha channel.

How can I solve this?

Transparency

I have uploaded a blend file:

$\endgroup$
1
$\begingroup$

By checking the Transparent checkbox you effectively make the world background invisible. If you want to have the background visible in the render it must be unchecked.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Huh, and a lot of the resources pointed out that this option should be checked. Maybe I misunderstood but now it works. Thank you :) $\endgroup$ – Joseph Aug 27 '18 at 9:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.