2
$\begingroup$

Good day! I am having a problem wherein fire does not render. I followed a smoke and fire simulation on YouTube. Followed everything in his tutorial. However, the fire in my scene does not render at all. I wanted it to look like rocket thrusters. As of now, this is what I currently have for my Smoke Domain material.

Nodes ExpandedNodes

I temporarily set the smoke to 0 because it may be blocking the flame. I've provided the screenshots where the smoke is enabled and disabled. (Forgive the quality of the rendered images, I lowered down the samples to quickly render the image.

No SmokeWith Smoke

And for my scene, this is what it looks like.

Scene

I am rendering it using GPU compute. If there's anything missing in the current scene setup, just ask for it and i'll provide the necessary requirements. I tried searching for solutions but nothing worked out for me. Thank you and have a nice day!

$\endgroup$
3
$\begingroup$

Attribute nodes are case-sensitive, if you change "Flame" to "flame", that should correct the issue!

| improve this answer | |
$\endgroup$
  • $\begingroup$ It did fix the problem. Not really a pro with blender. Didn't knew they were case-sensitive. Thanks a lot! $\endgroup$ – seulgibear Aug 22 '18 at 10:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.