0
$\begingroup$

I'm new to Blender, I have modeled a naga and I'm painting a texture and some parts are unpaintable from the out of my model.

Them parts are "back faces", how can I enable painting on them from both sides ?

Edit : Here's the exact symptoms, I cannot draw on the part at right, the undrawable part disappear when checking the "Backface culling".

Problem screen cast

Black lines of the undrawable part have been made from the inner of the head.

$\endgroup$
1
  • $\begingroup$ Hello, could you please give some screenshots and more details so we can see what is exactly your problem? $\endgroup$
    – moonboots
    Aug 22, 2018 at 9:51

2 Answers 2

1
$\begingroup$

14-11-2022 edit: The real problem there is that I was inexperienced and my model had bad normal because I made a weird sandwich of objects.

Original answer

Often I find that view camera affects my painting as well. – Craig D Jones

It's my problem, I have disabled the "Norm" option Item to unckeck and now I can paint everywhere. This option is located in the left panel of 3D View in texture paint mode (show with T) > Option tab > Paint by projection > Normal

Uncheck it and nowyou can paint on faces at 180° of the view...

Global view

$\endgroup$
0
$\begingroup$

I'm using Blender 2.93.9 and face the same problem. To fix it was necessary turn off the "Backface Culling" option.

"Texture paint" workspace > "Active Active tool" tab > Options > Backface Culling

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .