1
$\begingroup$

I recalculated normals and removed doubles, but nothing works Is the materials the reason? Backface culling is enabled-1st screen, disabled -2nd screen

enter image description here

enter image description here

It is better now, but still... ( Set material to Shadeless and unchecked Transparency for each material) enter image description here

$\endgroup$
  • 2
    $\begingroup$ In each material, under game settings, is backface culling enabled? under Options is there a value in z-offset? A script can fix every material if it is that. $\endgroup$ – sambler Aug 19 '18 at 3:34
  • 1
    $\begingroup$ Uncheck the Backface culling. $\endgroup$ – LeoNas Aug 21 '18 at 16:29
  • $\begingroup$ unchecked Backface, no result :( also there is no value in Z-offset $\endgroup$ – Artem Kuzmin Aug 22 '18 at 14:20
  • 1
    $\begingroup$ Are there some objects with x-ray enabled? What are your camera's clipping bounds? $\endgroup$ – quiliup Aug 22 '18 at 14:57
  • $\begingroup$ Clipping bounds 0.1 - 20.000, played around with Z-offset of the materials - nothing happened. it is the only person so far, so- no xray $\endgroup$ – Artem Kuzmin Aug 22 '18 at 17:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.