0
$\begingroup$

enter image description here

The above is what I saw in a tutorial video and below are my panel options.

enter image description here

The reason I am asking this is in the video he was viewing textures in 3D viewport object mode but when I do it I don't see textures applied in the viewport at all.

Edited: I have blender version 2.79b

$\endgroup$
2
$\begingroup$

In 2.79 you have these options in the Settings.

enter image description here

$\endgroup$
  • $\begingroup$ Thanks, I assumed the lecture is using the current blender version because the video just came out 2 days ago but I was wrong. $\endgroup$ – Inkplay_ Aug 18 '18 at 14:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.