1
$\begingroup$

for what i understand my cycles settings should be at the bottom of objects menu , but it´s no where to wound, i have cycles set as renderer, what could be the cause of this . I have looked it ewerywhere but don´t findt it where is it

$\endgroup$
1
  • 1
    $\begingroup$ Make sure to select any mesh object first. Probably Cycles settings rollout isn't displayed as you have camera as active for example $\endgroup$
    – Mr Zak
    Aug 16 '18 at 19:23
4
$\begingroup$

As @Mr Zak suggests in the comments, the Cycles Settings panel does not show in the object properties menu if the active object is a Camera, Empty Object, Lattice or Forcefield; regardless of how many objects you have selected.

Although it is not 100% clear from your screenshot which object is the active object, it appears that you have several Empty's in your scene which may be the culprit, if not the camera.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.