0
$\begingroup$

When I set the Viewport to render It shows the Object How I want it however when I actually render the Image it shows very little pieces but black almost transparent looking. Picture 1 shows the Object In the viewport render. Picture 2 shows it actually rendered and 3 shows the 3d view. enter image description here

enter image description here

enter image description here

$\endgroup$
  • $\begingroup$ It’s very unlikely that this is due to the motion tracking but actually due tonyour render and compositing settings. Please use the Edit option tonedit your question to include additional details such as your non-composited render, compositor nodes, material nodes, render engine (cycles?), and anything else that might be helpful. $\endgroup$ – Rich Sedman Aug 16 '18 at 8:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.