0
$\begingroup$

The camera sometimes in the 3D view becomes hyper sensitive to mouse motion.

eg: Initially rolling the middle mouse wheel would advance .5 grid square per notch. After moving the view around to edit, now one notch of the mouse wheel is 20 squares distance and any slight mouse motion sends the view flying off wildly.

All I know what to do about it is save my work close Blender and reopen the file and it works correctly again.

Why does it do that?
Is there a reset for that?

$\endgroup$
  • $\begingroup$ Try . on numpad. It will bring you back to your selected object and reset your mouse sensitive around the object. $\endgroup$ – Ryo Aug 16 '18 at 1:39
1
$\begingroup$

Maybe focusing on your object does what you want?

Select a object and press the . on your numeric pad, if you have one.

If you like that feature and want it to be always active, you can in the preferences menu set it up: enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.