0
$\begingroup$

I was done with sculpting the detail in Mulitres lvel 5 on my humanoid when I noticed that some edgeloops on the thinghs are bad for animation.

I cut the model in half and adjusted the edge loops, then added a mirror modifier.

The merging vertices were not all aligned so I thought I can just scale the x to 0 to have them all on one plane and then add the mirror modifier.

But when I adjust the merge limit on the mirror modifier it shows that some vert merge together faster than others - so they are still not all on the same x Value.

Anyone know why?

PS: The holes do not show on level 0 of the humanoid, but If I up the level of Multires the holes (or the messy structure if the merge limit was too high) are visible.

Edit: Gif to illustrate it

enter image description here

$\endgroup$
  • $\begingroup$ I think it has to do with the order of the Multires and the Mirror Modifier - but I cannot move the mirror modifier over the Multires Modifier. So I suppose I have to use Symmetrize instead of the Mirror Modifier? $\endgroup$ – Coffeehouse Aug 15 '18 at 6:37
  • $\begingroup$ Perhaps you have to apply the rotation of your object? But I'm not sure I've understood properly... maybe make some screenshots? $\endgroup$ – moonboots Aug 15 '18 at 7:41
  • $\begingroup$ When having issues with the Mirror Modifier I often add an Empty and set that as the Mirror Object. You can also increase the Merge Limit and turn on Clipping $\endgroup$ – rob Aug 15 '18 at 9:36
  • $\begingroup$ The Scaling to X 0 actually worked. They all have the exact same value. It seems to be the Multires modifier (with the previously sculpted information) that is problematic. They are all on one line on multires level 0 (in edit mode) but not on level 1, 2, 3 ... $\endgroup$ – Coffeehouse Aug 15 '18 at 11:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.