0
$\begingroup$

I opened up the camera via FN 0 (because I am using a laptop), and the entire set disappears from sight but when ever I exit it, it is all still there.

I am new to the software so please excuse my mistake enter image description here

enter image description here

$\endgroup$
1
  • 6
    $\begingroup$ The layer with your objects seems to not be selected when you activate the camera (on the bottom, right side to "global"). I think if you just click it, the scene will show. I don't know why it is deactivated though when you press 0. $\endgroup$ Aug 14, 2018 at 7:27

2 Answers 2

2
$\begingroup$

That's actually very easy to explain. The "0" you are pressing is the shortcut for Layer 10! That means you are NOT switching to camera view, but actually changing the layer from 1 (which contains all your geometry) to 10 (which contains nothing). That's why you see ... nothing.

To solve it. Check layer 1.

Layer1

Make sure you press either what is the equivalent of NUMPAD 0 on your laptop or check "Emulate Numpad" in User Preferences.

Settings

Now your Number Row will act as your Numpad.

A final option without any hotkeys:

Menu

I hope this solves it for you.

$\endgroup$
1
$\begingroup$

At the bottom of your 3D viewport, there are some boxes. These are your layers. It seems your camera is on layer 10 and your 3D objects are one layer 1. Go to layer 1, press shift+A and choose camera. This should add a camera onto layer 1.

Select your old camera on layer 10 or in the overlay tab and delete it. It doesn't show a circle in layer 10 so there may be some vital information missing in your current camera so it's better just to add a new one.

You can move your new camera on layer 1 into position in two ways. Press Numpad 0 to go into camera view then press shift+F and move it around with the Q, W, E, A, S, D keys or in your scene, press N to open properties tab and look for "Lock camera to view" and navigate normally. Remember to uncheck it once you're happy.

Another option is select Layer 1 and shift+select Layer 10 and try pressing Numpad 0 for camera view. I don't know why Layer 10 shows no objects though. My guess is there was some information deleted.

If there's nothing wrong with your current camera, click on layer 10, select your camera and press "M" and click on Layer 1. Now your camera is on the same layer as your scene.

Hope that solves it!

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .