I know there is a question with this same wording, but the solution given is not working for me.

I have a "Venom" head that is modeled and ready to bake out a normal map.

I have tried setting the multires "Preview" to 0 through 5, while keeping "Render" and "Sculpt" at 5. Note, while the multires is set to "not visible" below, I tried with and without visibility enabled.

Multires Settings

Regardless, the Normal Map only bakes a blank normal map.

Blank Normal Map

I solved this after messing around for about 45 minutes - posted anyway in case someone else is as boneheaded. The multires needs to be set to "Render". Once I did this, it worked fine.

EDIT: To clarify, the multires modifier "render button" (the button that determines whether or not the modifier is used during renders) must be "on" when baking the normals.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.