0
$\begingroup$

#d view with the modes menu open showing the incorrect shortcut

How to remove it. Please help!

$\endgroup$
  • 2
    $\begingroup$ Do you mean the hotkey of sculpt mode? $\endgroup$ – brockmann Aug 10 '18 at 9:37
  • 1
    $\begingroup$ did you try restarting blender. It should be gone if you haven't changed the startup file or saved user settings. $\endgroup$ – Samir Rahamtalla Aug 10 '18 at 9:50
1
$\begingroup$

Go to file/user preferences

Then under input, change name to key-binding and search "left mouse"

enter image description here

Scroll to object non-modal and press the cross to the right of "left mouse"

enter image description here

|improve this answer|||||
$\endgroup$
1
$\begingroup$

Go to File→User Preferences→Input→3D View→Object Non-Modal and delete the key for sculpting by pressing the 'x' beside it.

|improve this answer|||||
$\endgroup$
  • $\begingroup$ I've updated my answer. Please check it and sorry for messing it up previously. $\endgroup$ – AshKB Aug 10 '18 at 14:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.