enter image description here

I am new to 3D modelling so I know my hardware is not up to snuff, but I am running a 13 inch Macbook Air with a 1.6 GHz Intel Core i5, and an integrated graphics card with 121.12 GB of space and 8 GB of RAM.

There are 15,460,838 vertices in my scene. The scene worked fine until I saved it and closed Blender.

Now when I try to open the file, it won’t load properly and Blender is having the hardest time trying to show me anything. When anything changed, the words in the interface turn Braille-like, but all I see in the viewport is flat grey, black or the checkered loading screen.

  • Blender opens other projects just fine.
  • I’ve tried closing and restarting Blender.
  • I have tried opening the file after launching the default (which works fine).
  • I have tried opening the file from autosave.

None of this has helped. I hope I’ve given enough information for someone to make sense of my issue.

I could remake what I had in this file and likely make it with fewer vertices, but I would like to understand the problem to avoid it in the future. Any assistance would be appreciated!

  • Hey man, This is honestly something that I have never seen before! Even though your Mac Processing speed is weak, it shouldn't change too much. have you tried to leave it open for as long as possible to really see if blender is just having a hard time loading in the assets, or it may be another reason. if opening other projects with blender seems fine and everything normal, the blender project may just be too intense on your computer, or the file is corrupted. Hope this helped a bit. – Aplan Studios Aug 10 at 9:50
  • 1
    open a new project and then import (File/Append) from the problematic .blend file. You can select individual meshes and track down the bad one/s. – rob Aug 10 at 10:55
  • it looks like some graphic driver issue to me, did you try to restart the macbook before reopening the file? Maybe something triggered some bad opengl behaviour. If the file is not that large, you could share it (use blend-exchange.giantcowfilms.com then paste the provided link, editing your question text) so to check if that behaviour happens elsewhere... – m.ardito Aug 10 at 13:48
  • 2
    Hey everyone, thank you for your help. I restarted my computer and that didn't do much. But! I found that I could still toggle values on the modifiers and I was able to turn down the subsurf value so there were fewer verts. I think it was simply too much for my computer to handle. Thank you! I'll keep the other troubleshooting tips in mind for future problems! – Cedes Ronnander Aug 11 at 5:20
  • Reinstall The Blender 2.79b. Its a new version. I hope it works. HAPPY BLENDING. – IgamerAmrit Aug 12 at 12:44

Do the following to help reduce vertex count: Select an object. In edit mode press "A" 2 or 3 times to ensure all vertices are selected. Press "W" then remove doubles.

You can also set your subsurf so it won't render the subsurf in the viewport.

Also you could try opening it with 2.49b. It might open.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.