1
$\begingroup$

I had nearly completed unwrapping my uv map when i accidentally selected mark seams from islands. Now when i try to go back and remove the seams it completely reworks the entire UV map.

I go from this:

enter image description here

To this:

enter image description here

I am hoping someone can provide some guidance to help me remove the unwanted seams.

To help add some clarification, this is how i believe it is supposed to work:

First add some seams and unwrap. enter image description here

Next to optimize the mesh add or remove seams:enter image description here

but the uv stays the same until you unwrap again: enter image description here

But if i add or remove a seam even a single seam on my mesh i end up with this:

enter image description here

Hope that clears things up a bit.

Thanks!

$\endgroup$
2
  • 1
    $\begingroup$ To remove seams - select them (or select all "A") then press CTRL + "E" > Clear Seam. However it looks like in the first image you used Smart UV Project to unwrap your mesh. $\endgroup$
    – Dontwalk
    Aug 7, 2018 at 11:51
  • $\begingroup$ You are correct, most everything was done with smart project. At some point I apparently marked a bunch of seams. When I try to remove them using the methods described in the response it distorts my entire mesh. I’ve tried to determine if live update is on or something similar but I’m not having much luck. $\endgroup$ Aug 7, 2018 at 16:06

1 Answer 1

1
$\begingroup$

Solved!

enter image description here

Apparently this option appears in more than one place. It turns out Live Unwrap was enabled in the options menu. Turned it off and it started behaving like i wanted. This option does look useful though. Will have to remember it later if manually unwrapping uv's in the future.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.