-1
$\begingroup$

I have been trying to create a normal map of a corrugated sheet. The low poly model is a simple cube with 8 vertices. I can't understand what i am doing wrong. When I am applying this normal map on the low poly model it's giving totally wrong result.Screenshot

$\endgroup$
  • $\begingroup$ Avoid intersecting geometry when baking the map. $\endgroup$ – Jaroslav Jerryno Novotny Aug 5 '18 at 8:39
  • $\begingroup$ Will you please describe further, cause I think i'm supposed to keep both the low and high poly meshes together in the same origin, and thus they are to intersect each other. $\endgroup$ – Bhaskar S. Aug 5 '18 at 8:45
  • 1
    $\begingroup$ You don't have to keep the meshes together, their distance is irrelevant, only how they project onto each other. Make your highpoly a lot thicker, so the lowpoly is fully contained within and there are no intersection. $\endgroup$ – Jaroslav Jerryno Novotny Aug 5 '18 at 12:42
0
$\begingroup$

You could try to use Cage option in the baking settings to start projecting normals from an offset of the surface. Measure how much the intersecting geometry sticks out and enter that distance as Extrusion value.

enter image description here

$\endgroup$
  • $\begingroup$ Hey, I couldn't find the Cage option in the Bake properties. $\endgroup$ – Bhaskar S. Aug 6 '18 at 7:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.