I tried everything that I know to do but for some reason, out of nowhere, my deselect all "a" key will not deselect. I have to Shift+B to deselect all. I have a brand new computer and the deselect was working fine last week. I tried loading the factory settings from the file menu but same thing. I do not know anything about scripting so I wouldn't know where to begin. Any help is appreciated.

  • $\begingroup$ Have you checked into the Preferences > Input > 3D View > Object Mode > (De)select All, and change the shortcut back to A if it's not, then Save User Settings $\endgroup$ – moonboots Aug 4 '18 at 16:11
  • $\begingroup$ Yes, it is labeld as A as well as double click. I didn't know about the double click but the "a" still does not deselect $\endgroup$ – Nick Aug 4 '18 at 17:39
  • $\begingroup$ What version of Blender? Where do you install it from? Also did you check the A key works in other programs? $\endgroup$ – Mr Zak Aug 4 '18 at 20:14
  • $\begingroup$ Are you using an off-brand version of blender, such as "blender for artists" or the included maya/max layouts? $\endgroup$ – Kirbinator Aug 4 '18 at 23:06
  • 1
    $\begingroup$ Have you installed any addons, updated drivers in last week. Does this happen in default file after "Restore Factory Settings"? $\endgroup$ – batFINGER Aug 5 '18 at 7:29

Uninstall The Blender 2.79b Then Reinstall It . If the problem still occurs try installing the blender 2.79a version of it. HAPPY BLENDING

  • $\begingroup$ Got questions. Ask me $\endgroup$ – IgamerAmrit Aug 5 '18 at 4:29
  • $\begingroup$ ... and if the problem still occurs? Reinstalling software IMO should be a last resort workaround. $\endgroup$ – batFINGER Aug 5 '18 at 7:30
  • $\begingroup$ yes. but the another version of 2.79 $\endgroup$ – IgamerAmrit Aug 5 '18 at 8:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.