0
$\begingroup$

so I am trying to put a bone on a rope on the well that I made so that I can make it swing back and forth, but I cant seem to get my weight painting to work.

My rope has a value of 0 all out except for at the end of the that I want to move with my bone

When I rotate my bone it grabs that whole edge and moves it with the bone for some reason

I've checked and all my vertices have a 0 weight except for the area that I want to move, even if I pull the weight value from 10 to 5 on the end it still gets the same result when rotating the bone

I've also tried deleting the bone completely and re adding it but that didn't help.

$\endgroup$
2
  • $\begingroup$ Perhaps try to select all the bugged part of the mesh in Edit mode, and in the menu on the right of the Vertex Groups list, choose Delete From All Groups. $\endgroup$
    – moonboots
    Aug 4, 2018 at 7:42
  • $\begingroup$ That didn't work sadly, I ended up removing the part of the mesh that I wanted to move with the bone, adding the bone, and re adding it and that worked for me. $\endgroup$ Aug 4, 2018 at 20:15

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.