0
$\begingroup$

This question already has an answer here:

I tried several render tutorials, even using profesional textures taken from texture webs, and doing what they say, and my renders never look ok, never reflect the material I see in the properties window. Does anybody have an idea of why? I have "render cycles" on, have connected all the nodes between them, have enough light.... I´ve never managed to get a render that works yet. Thanks for the help

render does not work

$\endgroup$

marked as duplicate by David Aug 2 '18 at 1:08

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ Have you unwrapped your models? It looks like you haven't. $\endgroup$ – AshKB Aug 1 '18 at 18:06
  • $\begingroup$ You need to unwrap your model 1st. Hit "Tab" to enter edit mode then "U" to unwrap and choose one of the options (probably sphere in this case.) $\endgroup$ – icYou520 Aug 1 '18 at 18:09
  • $\begingroup$ Thanks a lot guys. It was part of the solution. I had no done the unwrapt. Anyway the looks are still not good. I´ll keep on trying ;) $\endgroup$ – Ana Aug 2 '18 at 19:12
0
$\begingroup$

Try to recalculate the normals of the mesh you have applied the material onto. If that doesn't work, try inverting the normal map by making the strength of the normal map negative (-1.000)

$\endgroup$
  • $\begingroup$ Thanks a lot. I tried and unfortunatelly this didn´t work $\endgroup$ – Ana Aug 2 '18 at 19:12

Not the answer you're looking for? Browse other questions tagged or ask your own question.