0
$\begingroup$

I can't paint on mesh, but can in uv/image editor. I believe I saw solution long time ago and cant find it anymore. Also everything work with new blend file. I probably pressed something and can figure it out what. Its not face masking.

$\endgroup$
  • $\begingroup$ perhaps share your file so that we can see where it comes from $\endgroup$ – moonboots Jul 30 '18 at 20:06
  • $\begingroup$ @moonboots how to attach file? $\endgroup$ – Rumen Jul 30 '18 at 20:20
  • $\begingroup$ for example blend-exchange.giantcowfilms.com $\endgroup$ – moonboots Jul 30 '18 at 20:26
  • 1
    $\begingroup$ If I unclick the Mask option in T menu > Slot, and if I use another image, it works, so maybe there are 2 problems: this Mask option + the nature of your image (try to re-save it as a jpg with some other settings or different software) $\endgroup$ – moonboots Jul 30 '18 at 21:25
  • $\begingroup$ I just unchecked mask in slots menu and it works. Now I wonder how I managed to enable mask layer. $\endgroup$ – Rumen Jul 30 '18 at 21:52
2
$\begingroup$

So as @moonboots pointed, the problem was that in "Texture paint mode" ToolShelf>Slots>Mask checkbox was enabled. It must be unchecked in order to draw on mesh itself.enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.