1
$\begingroup$

I have a project where I rendered out one animation. Now I see that the palms in my animation jitter in size.

Video here: https://youtu.be/JowtxnaBUZg

When I examine this effect in Blender I see that it actually is happening and not just an artifact.

So somehow the height of my particle system is being "animated" and I would like to shut it off.

What have I tried:

  • Looking through all particle settings (I might miss something though)
  • Looked into Dope Sheet but nothing is in there.
$\endgroup$

2 Answers 2

1
$\begingroup$

I turned out that I had a Force Field and Wind in my Scene that were supposed to only affect the Smoke, somehow that also affected the Palm Particle System. I deleted the Force Field and Wind and since I had baked the smoke animation it stayed the same and the palms now don't wiggle anymore.

$\endgroup$
0
$\begingroup$

Wish I would have found this two hours earlier. I recently had the same issue. I keyframed the strength of a wind force field and added a noise modifier to it for blowing some flags (cloth). But whenever the strength got to zero (it seemed) all my particles (trees and people) would bounce and jitter (as if their scale was being affected) just as in your video. Anyway, like you, I baked in all the flag animations, so the noise modifier was no longer needed. After trouble-shooting for a while, and removing the modifier, the unwanted jitter in the particles ceased.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .