2
$\begingroup$

I'm having an issue with image textures. Everytime i change the picture or texture coordinate or anything connected to the image texture, i need to unwarp the mesh to make the changes displayed on render. It is kinda ennoying when rendering a whole scene with animation.

Do you guys know how to fix that?

[edited]

Here in the first door's window, We can see the original texture image

enter image description here

In this picture, i have copied the first door and put it at the end of the room, and the image texture displayed like this.

enter image description here

As you can see, the image Texture is displayed wrong (zoomed or something) and i have to unwarp the upper bart of the door to get the the proper display(like the yellow door).

$\endgroup$
  • 1
    $\begingroup$ Is this happening in all of your files? Did you tried with the factory default scene? Could you show a picture/video of your issue? $\endgroup$ – Carlo Jul 29 '18 at 13:45
  • $\begingroup$ it happened on different projects too. $\endgroup$ – Eric Brochu Jul 29 '18 at 14:55
  • $\begingroup$ I have fixed it temporary until i find a better solution, if you guys got anything better please share with me. Well, i placed a simple plane with my texture on it in the background door, i removed the window faces so I can see the background plane behind it, $\endgroup$ – Eric Brochu Jul 30 '18 at 0:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.