0
$\begingroup$

Reading a pre-made file into Blender and rendering, the shadow portion is grainy like this.

enter image description here

Also, the vicinity of the ceiling becomes white and the pillar lines disappear.

enter image description here

I want to make the shade smooth. And, I want to display the upper part of the pillar.

What should I do? Any help would be appreciated.

$\endgroup$
4
  • $\begingroup$ oops sorry I've tried an answer but I'm not sure about what you want, do you want less shadow or a less grainy shadow. For less grainy you have to choose a higher resolution in your Render settings > Samplings > Samples > Render. If you want less shadow you can play with the Cast Shadows of your lights. $\endgroup$
    – moonboots
    Jul 29 '18 at 9:14
  • $\begingroup$ Also, your render setting is in Blender Render mode, so my advice is only if you switch to Cycles Render, I don't know a lot about Blender Render $\endgroup$
    – moonboots
    Jul 29 '18 at 9:59
  • $\begingroup$ try reducing AO and EL factors to say .8 and increase gather attenuation distance to say 300. You can then change type of existing and also add more lamps to model lights and shadows where needed. $\endgroup$
    – m.ardito
    Jul 29 '18 at 13:02
  • $\begingroup$ >moonboots Thank you for comment. I want less grainy shadow. I try your advice. $\endgroup$
    – yamataka
    Jul 30 '18 at 0:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.