0
$\begingroup$

I'm trying to set vertex colors per faces. I already did it successfully, but obviously now I'm missing something and after numerous trials, I give up.

I use this procedure:

  • Select a face in Edit mode
  • Switch to Vertex Paint mode
  • Select a color and execute 'Set Vertex Colors' from Header menu.

Instead of changing the color of the selected face, all faces are recolored. Can you tell me what I'm doing wrong?

enter image description here

Done with Blender 2.79 (and both Blender Render and Cycles).

$\endgroup$
  • 1
    $\begingroup$ blender.stackexchange.com/questions/31160/… $\endgroup$ – TryingGuest Jul 28 '18 at 3:28
  • 1
    $\begingroup$ In your Properties > Material > Options, have you enable Vertex Color Paint option? Otherwise you can't see the result in Solid mode, only in Texture mode. $\endgroup$ – moonboots Jul 28 '18 at 7:57
  • $\begingroup$ @TryingGuest: Thanks, it was the problem. I guess the question can be closed as duplicate. I did it here, but didn't appreciate the use of this button at full extent. $\endgroup$ – mins Jul 28 '18 at 10:42
  • $\begingroup$ @moonboots: The option was selected, but you're right to mention it, it can be forgotten easily. $\endgroup$ – mins Jul 28 '18 at 10:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.