4
$\begingroup$

In the Output tab of Render settings, you can set the output options for rendered animation. One of the options is to have new renders overwrite the previous ones or not. The File Output node in the compositor doesn't seem to have this option. It always overwrites. Is there a way to have it not overwrite, or another way to output still images that doesn't?

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.