0
$\begingroup$

When trying to load image from file browser, the default mode always back to 'list' . Everytime i change it to thumbnail, it wail always go back to list mode . This is so annoying. Is there any setting i can make it permanent ?

$\endgroup$

1 Answer 1

1
$\begingroup$

Info Editor -->File --> User Preferences --> File --> Show Thumbnails

Then Save User Settings

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .