0
$\begingroup$

I was looking to make lightbeams using volumetric lighting. I used a sphere for the "dust" instead of the environment because I am using an HDRI. I looked up how to increase the intensity, and I found a link on something that turned up the brightness on volumetric scattering, but I could not find it on my computer. I looked for it on my computer and found that the setup looks different.

Basically, For the lamp tab in the manual, there are several more options than those that I have Here is the manual's: enter image description here

Here is mine: enter image description here

Does anyone know why I might not be seeing this part of the interface? My plan is to use this to add intensity to the volumetrics of my spotlights so that it does not have to appear so grainy but can keep the beams of light clear

Thank you!

$\endgroup$
  • 1
    $\begingroup$ The section of the manual you're looking at is showing you the (context-sensitive) panel for the Blender Internal renderer. You get your panel when Cycles is selected. $\endgroup$ – Robin Betts Jul 20 '18 at 21:46
  • 1
    $\begingroup$ blender.stackexchange.com/questions/6352/… $\endgroup$ – Duarte Farrajota Ramos Jul 20 '18 at 21:53
  • $\begingroup$ Thank you that is exactly what I’m doing I totally should have realized thst $\endgroup$ – Luke S Jul 21 '18 at 2:02
1
$\begingroup$

So, I believe it's because you are working in a blender render engine. You can switch it to Cycles on the top of the window enter image description here

$\endgroup$
  • $\begingroup$ Actually I realized that it is after all in the cycles render engine all ready and that it needs to be in blender render for this to be an option. are you aware of something that works as the cycles equivalent? $\endgroup$ – Luke S Jul 21 '18 at 4:02
1
$\begingroup$

While it's not advised to use Blender Render, I've attached an image that shows how to achieve the desired look. You first need to activate the "Halo" feature of the light in the bottom of the window. I also added an object that adds to the light since it wasn't strong enough near the source. Hope it helps. enter image description here

$\endgroup$
  • $\begingroup$ Thank you for the help! I actually did not end up using blender render, as I figured out what was keeping the halo features of light from shining and it turns out that it is the clamping. I ended turning volumetric bounces to one bounce and then turning off clamp indirect $\endgroup$ – Luke S Aug 14 '18 at 3:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.